Back to overview
Downtime
Incident Report 7/2025
Sep 29 at 04:30pm CEST
Affected services
Explorer as a Service
Explorer as a Service Testnet
API
Routescan
Routescan Testnet
Resolved
Sep 29 at 05:05pm CEST
Type: Frontend and Backend
Network: Mainnet and Testnet
Description: Resolved
Affected services
Updated
Sep 29 at 04:55pm CEST
Type: Frontend and Backend
Network: Mainnet and Testnet
Description: Resolved but slowdowns detected
Affected services
Created
Sep 29 at 04:30pm CEST
Type: Frontend and Backend
Network: Mainnet and Testnet
Description: Offline regional databases
Affected services