Back to overview
Degraded

Incident Report 8/2024

Oct 15 at 02:00am CEST
Affected services
Explorer as a Service
Routescan.io

Resolved
Oct 15 at 03:10am CEST

Type: Frontend
Network: Testnet and Mainnet
Description: Resolved

Created
Oct 15 at 02:00am CEST

Type: Frontend
Network: Testnet and Mainnet
Description: Some HTTP 500 detected