Back to overview
Downtime
Incident Report 7/2024
Oct 01 at 02:15pm CEST
Affected services
Explorer as a Service
Routescan.io
Resolved
Oct 01 at 02:30pm CEST
Type: Frontend
Network: Testnet and Mainnet
Description: Resolved
Affected services
Routescan.io
Explorer as a Service
Created
Oct 01 at 02:15pm CEST
Type: Frontend
Network: Testnet and Mainnet
Description: Typo frontend
Affected services
Routescan.io
Explorer as a Service