Back to overview
Downtime
Incident Report 4/2024
Mar 01 at 12:15pm CET
Affected services
Explorer as a Service
API
Routescan
Resolved
Mar 01 at 12:30pm CET
Type: Frontend
Network: Testnet and Mainnet
Description: Typo frontend
Affected services
Routescan
Explorer as a Service
API
Created
Mar 01 at 12:15pm CET
Type: Frontend
Network: Testnet and Mainnet
Impact: The mainnet and testnet explorer were down. APIs down.
Affected services
Routescan
Explorer as a Service
API