Back to overview
Downtime
Incident Report 3/2024
Feb 22 at 07:40pm CET
Affected services
Explorer as a Service
API
Routescan
Resolved
Feb 22 at 08:15pm CET
Type: Backend
Network: Mainnet only
Description: IP error preventing API calls
Affected services
Created
Feb 22 at 07:40pm CET
Type: Backend
Network: Mainnet only
Impact: The mainnet explorer website was not displaying any values. Apis were down.
Affected services