Back to overview
Degraded
Incident Report 2/2024
Jan 25 at 04:30pm CET
Affected services
Explorer as a Service
Routescan
Resolved
Jan 25 at 05:30pm CET
Type: Frontend
Network: Testnet only
Description: Front-end error prevented the correct loading of assets
Affected services
Routescan
Explorer as a Service
Created
Jan 25 at 04:30pm CET
Type: Frontend
Network: Testnet only
Impact: The testnet explorer website was not displaying any values, APIs were not affected.
Affected services
Routescan
Explorer as a Service