Back to overview
Downtime

Incident Report 1/2024

Jan 24 at 06:15pm CET
Affected services
Explorer as a Service
Routescan

Resolved
Jan 24 at 06:55pm CET

Type: Frontend
Network: Mainnet only
Description: An error in the frontend deployment pipeline caused a service to break up and render the website unusable. APIs were not affected.

Created
Jan 24 at 06:15pm CET

Type: Frontend
Network: Mainnet only
Impact: Website unusable